Email issues
Incident Report for MangaDex
Resolved
Our issue with emails has been fixed. Registrations are reopened and the "password forgotten" flow will work just fine again.
Thank you for your patience.
Posted Apr 20, 2023 - 06:39 UTC
Identified
We know where the issue lies and are evaluating our options to fix it.
Posted Apr 18, 2023 - 01:00 UTC
Investigating
We are currently unable to send emails, meaning that registration and password reset are both impossible. We are working on the issue and will issue updates as we go.
Posted Apr 18, 2023 - 01:00 UTC
This incident affected: Website.