Degraded network performance
Incident Report for MangaDex
Resolved
The issue has been resolved and operation is back to normal everywhere.
Posted Oct 16, 2023 - 06:30 UTC
Identified
Particularly in Europe, we are seeing degraded network performance.
Not much we can directly do but see if the situation improves or not. We will update you when it goes either way.
Posted Oct 16, 2023 - 04:18 UTC
This incident affected: Website, API and CDN (Core, MangaDex @ Home).