Login issues
Incident Report for MangaDex
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 16:51 UTC
Monitoring
We identified and corrected the issue to the best of our ability.

We will keep actively monitoring things for a bit.
Posted Feb 23, 2023 - 07:10 UTC
Investigating
A small amount of users are unable to login with their usual username/password combination.

We are investigating the problem. In the meantime, try logging in by email/password instead.
Posted Feb 23, 2023 - 04:40 UTC
This incident affected: Website.