Severe network issues in Central North America
Incident Report for MangaDex
Resolved
We have rerouted traffic around the issue for now, which has resovled the issue as far as we can tell.
Posted Aug 18, 2023 - 18:19 UTC
Identified
We are experiencing severe network issues in central North America as of ~30 minutes ago.
Unfortunately this is currently out of our hands, as it looks like general network congestion in the area.
We will keep an eye out and hope that it goes away. If it doesn't resolve itself, we will see what our options are.
Posted Aug 18, 2023 - 14:40 UTC
This incident affected: CDN (Core).