Stability issues after migration
Incident Report for MangaDex
Resolved
The main issues related to our migration have now been resolved. We will continue to tweak things for performance purpose, but they should generally be working fine as-is now.
Posted Sep 17, 2022 - 03:34 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2022 - 23:54 UTC
Update
We have continued investigating, to no avail so far. We have managed to bring the site back up for everyone at the expense of third-party clients and some of the more computationally expensive features of the site (chapter reading statuses, that is).

We continue to investigate.
Posted Sep 09, 2022 - 21:33 UTC
Investigating
While the migration earlier mostly worked, it showed some serious issues we have to address before being able to fully reopen.

For now, the site is thus only partially open, depending on your geographical location.
Notably, the east coast of North America and regions depending on it are currently cut off, to avoid stressing the whole site.

Apologies for that all.
We will continue to investigate and report back when we have finished addressing the underlying issues.
Posted Sep 08, 2022 - 17:00 UTC
This incident affected: Website, API and CDN (Core, MangaDex @ Home).