Partial outage
Incident Report for MangaDex
Resolved
This incident has been resolved.
Posted Mar 10, 2024 - 08:06 UTC
Monitoring
A temporary fix has been implemented while we research longer-term solution. The site is therefore back online for now.
Posted Mar 10, 2024 - 08:06 UTC
Update
The current state of things is as follows:
- During a routine minor update of our main database, we ran into 2 distinct bugs
- We were able to work around the first one, but the second one doesn't currently have any full solution
- We will attempt a temporary solution and report back in ~2 hours
Posted Mar 10, 2024 - 04:38 UTC
Identified
While we thought we were almost done, another issue cropped up... We'll have to wait another hour again to hopefully see things improve a bit.
Thank you for your patience during this long downtime.
Posted Mar 10, 2024 - 03:48 UTC
Monitoring
Recovery is finally proceeding normally, after a few drastic measures we hoped to not need to take originally.
Website should come back up in 1 hour from this message.
Posted Mar 10, 2024 - 03:06 UTC
Update
Our first attempt at recovery failed spectacularly. We are taking more severe measures, but it means another ~1h45 from this message before return to normalcy hopefully.
Posted Mar 10, 2024 - 01:13 UTC
Identified
Due to a configuration issue, we have to put the site in unscheduled maintenance for the next ~1h.
The new configuration is running, but it will take that long for it to fully apply.
Thank you for your patience.
Posted Mar 10, 2024 - 00:22 UTC
This incident affected: Website and API.