Major availability issues in North America and Europe
Incident Report for MangaDex
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 00:05 UTC
Monitoring
The issue has now been resolved. Thank you for your patience. We will keep monitoring things closely for a little bit, but it should be all okay.
Posted Aug 24, 2023 - 23:56 UTC
Update
The site is online again in the vast majority of places in the world. There are still a few locations (NA West coast and South-East) that need our attention, but we're working on getting those cleaned up too at last.
Posted Aug 24, 2023 - 23:21 UTC
Identified
The issue has been identified and fixed. We’re keeping the maintenance page up a bit longer as we monitor things.

ETA: ~2h
Posted Aug 24, 2023 - 19:15 UTC
Update
For debugging purposes, we are forced to also affect EU connectivity. We apologize for the extra disruption.
Posted Aug 24, 2023 - 17:02 UTC
Update
While we do not have a meaningful update to share yet, we now see that all of North America is completely disconnected from the rest of our network.
You may be affected even if you're not over there, since your ISP might be routing you via there.

On the plus side, our host is looking into it and we are confident that they will get to the bottom of it as we share information with them for troubleshooting.
We will share further updates as we are able to.
Posted Aug 24, 2023 - 14:42 UTC
Investigating
We are experiencing severe availability issues in parts of North America. We are investigating.
Posted Aug 24, 2023 - 12:47 UTC
This incident affected: Website, API and CDN (Core).