Link embeds not working in a small amount of cases
Incident Report for MangaDex
Resolved
The issue has now been resolved.
Posted May 13, 2023 - 19:51 UTC
Identified
We identified a small issue with page embeds; we have a fix ready and soon to be deployed.
Posted May 13, 2023 - 19:31 UTC
This incident affected: Website.