Degradation of service in NA East Coast and Central Europe
Incident Report for MangaDex
Resolved
Everything is back in order.
Posted Jun 25, 2022 - 12:17 UTC
Monitoring
The fix has been implemented and we're monitoring the results.
Posted Jun 25, 2022 - 12:14 UTC
Identified
Parts of our network, specifically in NA east coast and central Europe are experiencing degraded performance. The issue has been identified and we're working towards a fix.
Posted Jun 25, 2022 - 12:06 UTC
This incident affected: Website, API and CDN (Core).